libavcodec-devel

Development files for FFmpeg's codec library

The libavcodec library provides a generic encoding/decoding framework
and contains multiple decoders and encoders for audio, video and
subtitle streams, and several bitstream filters.

This subpackage contains the headers for FFmpeg libavcodec.

 

Homepage: https://ffmpeg.org/

Group: Development/Libraries/C and C++

License: LGPL-2.1+ and GPL-2.0+

 

Packages

 

libavcodec-devel-2.6.3-1.i686 [61 KiB] Changelog by josef radinger (2015-05-27):
- bump version
- enable all encodes, decoders,...
libavcodec-devel-2.6.2-2.i686 [61 KiB] Changelog by josef radinger (2015-05-09):
- bump version
- fresh rebuild
- disable buildrequires on libgsm-devel
- disable buildrequires on pkg-config
- disable buildrequires on pkgconfig(bzip2)
- disable buildrequires on pkgconfig(frei0r)
- disable buildrequires on pkgconfig(libopenjpeg)

 

other Distributions

 

Epel 7 x86_64  
Epel 6 (retired) x86_64  
Fedora ALLi386 x86_64  
Use the software as is. Bug-Reports should go to my Ticket-System and not to the systems from Fedora|RedHat|Centos|rpmfusion.