pike80-devel

Header files, libraries and development documentation for pike.

This package contains the header files, static libraries and development
documentation for pike. If you like to develop programs using pike,
you will need to install pike-devel.

 

Homepage: http://pike.lysator.liu.se/

Group: Development/Languages

License: GPLv2 or LGPLv2 or MPLv1.1

 

Packages

 

pike80-devel-8.0.702-1.fc28.x86_64 [241 KiB] Changelog by josef radinger (2018-11-03):
- bump version
pike80-devel-8.0.610-3.fc28.x86_64 [241 KiB] Changelog by josef radinger (2018-05-26):
- add libsass-devel to Buildrequires
- add java-1.8.0-openjdk to BuildRequires
pike80-devel-8.0.610-2.fc28.x86_64 [241 KiB] Changelog by josef radinger (2018-05-26):
- remove autodependency on /usr/bin/pike as this is satisfied via alternatives
- fix reqrite of /usr/local/bin/pike to /usr/bin/pike80 (not /usr/bin/pike8080)
pike80-devel-8.0.610-1.fc28.x86_64 [241 KiB] Changelog by josef radinger (2018-05-19):
- bump version
- fix typo in spec
- change CFLAGS to -O2

 

other Distributions

 

Fedora 30i386 x86_64  
Fedora 29i386 x86_64  
Fedora 28i386   
Fedora 27i386 x86_64  
Fedora 26i386 x86_64  
Fedora 25i386 x86_64  
Fedora 24 (retired)i386 x86_64  
Fedora ALLi386 x86_64  
Use the software as is. Bug-Reports should go to my Ticket-System and not to the systems from Fedora|RedHat|Centos|rpmfusion.