pike80-pcre

Pike PCRE Regular Expression Module

This Pike module provides PCRE regular expression support.

 

Homepage: http://pike.lysator.liu.se/

Group: Development/Languages

License: GPLv2 or LGPLv2 or MPLv1.1

 

Packages

 

pike80-pcre-8.0.702-1.fc27.i686 [22 KiB] Changelog by josef radinger (2018-11-03):
- bump version
pike80-pcre-8.0.610-2.fc27.i686 [21 KiB] Changelog by josef radinger (2018-05-26):
- remove autodependency on /usr/bin/pike as this is satisfied via alternatives
- fix reqrite of /usr/local/bin/pike to /usr/bin/pike80 (not /usr/bin/pike8080)
pike80-pcre-8.0.610-1.fc27.i686 [21 KiB] Changelog by josef radinger (2018-05-19):
- bump version
- fix typo in spec
- change CFLAGS to -O2
pike80-pcre-8.0.498-1.fc27.i686 [20 KiB] Changelog by josef radinger (2017-11-06):
- bump version
pike80-pcre-8.0.466-2.fc27.i686 [20 KiB] Changelog by josef radinger (2017-09-26):
- add patch for mariadb 10.2 
- cleanup of spec-file

 

other Distributions

 

Fedora 30i386 x86_64  
Fedora 29i386 x86_64  
Fedora 28i386 x86_64  
Fedora 27 x86_64  
Fedora 26i386 x86_64  
Fedora 25i386 x86_64  
Fedora 24 (retired)i386 x86_64  
Fedora ALLi386 x86_64  
Use the software as is. Bug-Reports should go to my Ticket-System and not to the systems from Fedora|RedHat|Centos|rpmfusion.