kmod-tp_smapi

Metapackage which tracks in tp_smapi kernel module for newest kernel

This is a meta-package without payload which sole purpose is to require the
tp_smapi kernel module(s) for the newest kernel.
to make sure you get it together with a new kernel.

 

Homepage: http://www.thinkwiki.org/wiki/Tp_smapi

Group: System Environment/Kernel

License: GPL

 

Packages

 

kmod-tp_smapi-0.42-1.fc25.x86_64 [6 KiB] Changelog by josef radinger (2016-07-12):
- bump version

 

other Distributions

 

Fedora 30 x86_64  
Fedora 29 x86_64  
Fedora 28 x86_64  
Fedora 27i386 x86_64  
Fedora 26i386 x86_64  
Fedora 25i386   
Fedora 24 (retired)i386 x86_64  
Fedora 23 (retired)i386 x86_64  
Fedora 22 (retired)i386 x86_64  
Fedora 21 (retired)i386 x86_64  
Fedora 20 (retired)i386 x86_64  
Fedora 19 (retired)i386 x86_64  
Fedora 18 (retired)i386 x86_64  
Fedora 17 (retired)i386 x86_64  
Fedora 16 (retired)i386 x86_64  
Fedora ALLi386 x86_64  
Use the software as is. Bug-Reports should go to my Ticket-System and not to the systems from Fedora|RedHat|Centos|rpmfusion.