compat-lua

Powerful light-weight programming language (compat version)

This package contains a compatibility version of the lua-5.1 binaries.

 

Homepage: http://www.lua.org/

Group: Development/Languages

License: MIT

 

Packages

 

compat-lua-5.1.5-3.el7.x86_64 [68 KiB] Changelog by josef radinger (2017-05-08):
- initial build for epel-7, as i need lua5.3 for haproxy
compat-lua-5.1.5-3.el6.x86_64 [62 KiB] Changelog by josef radinger (2017-05-08):
- initial build for epel-7, as i need lua5.3 for haproxy

 

other Distributions

 

Epel 7 x86_64  SRPMS
Epel 6 (retired)i386 x86_64  SRPMS
Fedora ALLi386   SRPMS
Use the software as is. Bug-Reports should go to my Ticket-System and not to the systems from Fedora|RedHat|Centos|rpmfusion.